Ana Sayfa | Forum | Dokümanlar
 

Geri Dön   Turquaz Muhasebe Forum > Turquaz Muhasebe Programı > Linux

Cevapla
 
Konu Araçları Rate Thread Mod Seç
  #1  
Eski 29-09-2012, 09:07
tkalfaoglu tkalfaoglu Çevrimdışı
Junior Member
 
Giriş Tarihi: Feb 2007
Mesajlar: 23
Turquaz 0.8b5 Fedora 17 de çalışıyor

Merhabalar.. Yeni linux larda da Turquaz hala çalışıyor, onu bildirmek istedim.
Birkaç compat*.i686 kütüphanesi, libXt ve libXp gibi şeyleri yükleyip aradıgı bir libstdc++... kütüphanesini, olan kutuphaneye ln -s ile yönlendirirseniz, düzgün çalışıyor..

Bir de şu YTL işini halledebilsem

Saygılar, -t
Alıntı Yaparak Cevapla
  #2  
Eski 09-09-2013, 12:35
tkalfaoglu tkalfaoglu Çevrimdışı
Junior Member
 
Giriş Tarihi: Feb 2007
Mesajlar: 23

Fedora 19 da da çalışıyor
Alıntı Yaparak Cevapla
  #3  
Eski 10-01-2014, 14:18
tkalfaoglu tkalfaoglu Çevrimdışı
Junior Member
 
Giriş Tarihi: Feb 2007
Mesajlar: 23
Fedora 20 de de çalışıyor :)

Tam olarak şunları kurdum ve yaptım:
Installed: glibc-devel-2.18-11.fc20.i686
Installed: libXcomposite-0.4.4-4.fc20.i686
Installed: avahi-libs-0.6.31-21.fc20.i686
Installed: 1:cups-libs-1.7.0-9.fc20.i686
Installed: atk-2.10.0-1.fc20.i686
Installed: gtk2-2.24.22-2.fc20.i686
Installed: libXp-1.0.2-2.fc20.i686
Installed: libXt-1.1.4-7.fc20.i686
Installed: gtk-murrine-engine-0.98.2-4.fc20.i686
Installed: compat-libstdc++-33-3.2.3-68.7.i686
Installed: compat-libstdc++-296-2.96-145.i686

bir de şunu yaptım:
$ sudo ln -s /usr/lib/libstdc++-libc6.2-2.so.3 /usr/lib/libstdc++-libc6.1-1.so.2
Alıntı Yaparak Cevapla
  #4  
Eski 08-03-2018, 07:11
tkalfaoglu tkalfaoglu Çevrimdışı
Junior Member
 
Giriş Tarihi: Feb 2007
Mesajlar: 23
Fedora 27..

Her yeni sürümde yeniden bu gereksinimleri kuruyorum.
Size kolaylık olsun diye tam komutunu yazıyorum:

Kod:
sudo dnf install glibc-devel glibc-devel.i686 libXcomposite.i686 avahi-libs.i686 cups-libs.i686 atk.i686 gtk2.i686 libXp.i686 libXt.i686 gtk-murrine-engine.i686 compat-libstdc++-33.i686 compat-libstdc++-296.i686
sudo ln -s /usr/lib/libstdc++-libc6.2-2.so.3 /usr/lib/libstdc++-libc6.1-1.so.2
Not: Fedora 27, Java 1.8 e geçti; ancak Turquaz ve Java 1.8 sorun çıkarıyor.
Java 1.7 ye geri dönmeniz gerekecek..
Onun dosyalarını da bir yere atayım.. Hepimize lazım olur..
Java 1.7 (Fedora) dosyalarını http://www.kalfaoglu.net/java17 klasörüne koydum.
Saygılar sunarım,
Turgut Kalfaoglu
__________________
Kalfaoglu Internet Servisleri: Web tasarım,Hosting,Domains,SSL,VPN: http://www.kalfaoglu.net

Düzenleyen tkalfaoglu : 08-03-2018 at 07:17
Alıntı Yaparak Cevapla
  #5  
Eski 29-05-2018, 14:37
tkalfaoglu tkalfaoglu Çevrimdışı
Junior Member
 
Giriş Tarihi: Feb 2007
Mesajlar: 23
Fedora 28...

Fedora 28'de de güzel çalışıyor
__________________
Kalfaoglu Internet Servisleri: Web tasarım,Hosting,Domains,SSL,VPN: http://www.kalfaoglu.net
Alıntı Yaparak Cevapla
  #6  
Eski 28-08-2019, 15:46
dolum dolum Çevrimdışı
Member
 
Giriş Tarihi: Jul 2007
Mesajlar: 31
Tebrikler

Alıntı:
Orjinal Mesaj Sahibi tkalfaoglu Mesajı Göster
Fedora 28'de de güzel çalışıyor
Turkuaz kullananları görmek gerçekten sevindirici. Diğer proğramların insanları sağmal inek misali görmeleri can sıkıcı. Bu tür proğramlar küçük işletmeler için can simidi oluyor.
Alıntı Yaparak Cevapla
Cevapla

Konu Araçları
Mod Seç Konuya Oy Ver
Konuya Oy Ver:

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
Smilies Açık
[IMG] Kodu Açık
HTML Kodu Kapalı

Forum Seç


Forum saati Türkiye saatine göredir. GMT +3. Şuan saat: 14:06.
(Türkiye için GMT +2 seçilmelidir.)